Elevated API Errors
Incident Report for LogoGrab
Resolved
This incident has been resolved.
Posted 30 days ago. Aug 18, 2019 - 15:03 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Aug 18, 2019 - 10:33 IST
This incident affected: LogoGrab logo and mark detection API (Image Detection).