Increased timeout rate
Incident Report for LogoGrab
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 11, 2017 - 09:28 IST
Investigating
API requests exceeding 15 seconds in duration will time-out.
A network configuration issue is being investigated as potential source of the problem.
Posted about 2 years ago. Sep 10, 2017 - 22:38 IST