Video ingestion outage
Incident Report for LogoGrab
Resolved
We have identified the issue as a bug in a Cloud library and it has been resolved
Posted Oct 30, 2019 - 11:51 GMT
Investigating
Videos submitted via the API will be rejected due to a backend error.
We are investigating the cause of the error
Posted Oct 30, 2019 - 11:14 GMT
This incident affected: LogoGrab logo and mark detection API (Video Detection).