High-rate of API errors
Incident Report for LogoGrab
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 20:51 GMT
Investigating
The real-time /detect endpoint is rejecting roughly 50% of the traffic
Posted Jan 02, 2020 - 11:51 GMT
This incident affected: LogoGrab logo and mark detection API (Image Detection).