Increased API error rate
Incident Report for LogoGrab
Resolved
The issue has been fully resolved for all customers.
Posted Feb 21, 2018 - 15:16 GMT
Identified
The network connectivity issue has been identified and the error rate is decreasing to normal levels for all customers.
Posted Feb 21, 2018 - 11:50 GMT
Investigating
The image API is experiencing an increased error rate, likely due to network connectivity.
A full investigation is in progress.
Posted Feb 20, 2018 - 23:41 GMT