Partial Network Outage
Incident Report for LogoGrab
Resolved
All nodes are functional again
Posted almost 2 years ago. Jul 03, 2017 - 14:22 IST
Monitoring
One of our network providers has an issue with their server nodes. Most of the nodes are online again.
Posted almost 2 years ago. Jul 03, 2017 - 13:03 IST
Investigating
There is a partial network outage on some of our image detection servers. Some customers may be affected by the outage. We are looking into the matter.
Posted almost 2 years ago. Jul 03, 2017 - 11:57 IST