Video and Image On-Demand responses are incomplete
Incident Report for LogoGrab
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 09:32 GMT
Investigating
JSON responses from on-demand image and video are missing id and name field. The team is working to isolate and resolve the issue.
Posted Mar 20, 2020 - 07:58 GMT
This incident affected: LogoGrab logo and mark detection API (Image Detection, Video Detection).