API format anomaly
Incident Report for LogoGrab
Resolved
The issue has been resolved for the totality of traffic.
Posted 12 days ago. Feb 06, 2019 - 19:23 GMT
Identified
A portion of API traffic between 17:30 UTC and 18:40 UTC received an altered format of the response.
Posted 12 days ago. Feb 06, 2019 - 19:21 GMT
This incident affected: LogoGrab logo and mark detection API (Image Detection, Video Detection).