Increased API error rate
Incident Report for LogoGrab
Resolved
This incident has been resolved.
Posted Oct 02, 2018 - 07:22 IST
Investigating
The team is investigating a potential connectivity issue causing a higher rate of API errors.
Posted Oct 01, 2018 - 21:44 IST
This incident affected: LogoGrab logo and mark detection API (Image Detection).