Elevated API Errors
Incident Report for LogoGrab
Resolved
An unusual high volume of requests was detected at 10:00pm UTC.
A configuration error caused the webserver to shutdown under that circumstance.
We'll be investigating the nature and source of the requests and in the meantime deployed a more resilient configuration paired with a backup cluster.
Posted almost 2 years ago. Sep 25, 2017 - 09:35 IST
Identified
A webserver failure was detected and addressed.
The API endpoints are operational again and a full investigation is taking place.
Posted almost 2 years ago. Sep 25, 2017 - 08:04 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Sep 25, 2017 - 07:40 IST