Increased API error rate
Incident Report for LogoGrab
Resolved
A networking issue was isolated and resolved.
Posted over 1 year ago. Dec 08, 2017 - 17:22 GMT
Investigating
We're investigating an abnormal rate of API errors
Posted over 1 year ago. Dec 08, 2017 - 16:41 GMT